Started 1 yr 3 mo ago
Took 35 min on ciworker5

Failed Build #68 (Jan 25, 2018 3:04:05 PM)

Changes
  1. Ensure we are setting PPC FPU type correctly. (detail)
  2. Update with latest binutils patches from github.com/sba1/adtools (detail)
  3. Update to gcc 6.1.0 using patches from github.com/sba1/adtools (detail)
  4. Fix patches so our scripts can locate the files (detail)
  5. Still need missing-files.p (detail)
  6. Only one of the previously missing files is still missing (detail)
  7. Update other libraries (detail)
  8. Workaround for gcc requesting different autotools version (detail)
  9. Latest good library versions (detail)
  10. Stop libquadmath complaining about incompatible autotools (detail)
  11. update libcurl to address CVE (detail)

Started by user Vincent Sanders

Revision: 43963a8ca61715903a1d47cfba6b3c45ce4f3f03
  • origin/master